SpyWare BeWare! ASAP
May 28, 2017, 05:25:29 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Calendar Donations Login Register Chat  



Google It!
Pages: [1]   Go Down
  Print  
Author Topic: Problems installing Linux  (Read 1247 times)
0 Members and 1 Guest are viewing this topic.
jckkeith
Newbie
*
Offline Offline

Date Registered:February 24, 2010, 05:25:06 AM
Posts: 3


« on: March 06, 2010, 05:19:20 AM »

I am kind of new to Linux OSs but have have seen enough to know I want to run linux. I built a computer. It has following configurations. Asus M3N78-EM AMD Athalon 64 x2 Kuna 3.7Ghz processor WD 250GB HD WD 200GB HD 2GB Kingston DDR2 1066 dual channel ram wireless Mi keyboard and mouse This MB is fairly new to the market. Has HDMI, DVI. Nvidia 8300, 7.1 realtek audio and optical. It is a pretty nice board. I am using it for an Home entertainment computer and hooking it up to my surround sound and LCD toshiba tv with the HDMI. The drives were empty. I put in Freespire and tried the live cd but it said I/O errors. So I went and tried Ubuntu 8.10 and it just freezes trying to load. So I thought maybe a different distro being those are debian based and when with Sabuyon and this worked great in the live run. It is very similar (looks) to Freespire and I installed. Install went fine. then I did the restart and pulled the disk and it started to load. Went to enter user name and password and it started but then said something like error check you installation. restart with the disk and it works fine on live cd. I dont know what the problem was. I tried to reinstall but no good then tried the install that fixes errors and stuff, it took 3 hours and still didnt work. So I dowloaded Poseiden, ubuntu based. It worked with the live and installed but also didnt work right. Tried many distros, cant remeber them all, Slackware, Fedora, etc... I really want Freespire or Sabayon to work but lost with what to do to make them work. Can anyone point me in the right direction to fix the issues or am I just stuck with using Windows?
Logged

mitch
Administrator
Sr. Member
*****
Offline Offline

Date Registered:March 29, 2004, 11:40:15 PM
Posts: 472



« Reply #1 on: March 06, 2010, 09:46:21 AM »

freespire is a bit old
you were trying a older version of ubuntu, try 9.10

ya when running the latest system does present trouble for linux
i would suggest going to the support forums for the version or linux yo are trying to use
if i remember right freespire uses KDE intrface

now when you burned the iso cd, do them at a slower rate and verify it before you try and boot it !

ubuntu is one of the most popular versions and has a great support forum and it is available in KDE, GNOME versions

one other thing to try is the 32 bit version and not 64 !!!!!!
Logged

" i'm not an expert, but"
Second best Spam Killer  at SBW
Proudest ASAP member

no post of mine maybe copied or reproduced without my written consent !
Pages: [1]   Go Up
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!