SpyWare BeWare! ASAP
May 28, 2017, 03:29:10 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Calendar Donations Login Register Chat  



Google It!
Pages: [1]   Go Down
  Print  
Author Topic: Unable to use wireless internet  (Read 4749 times)
0 Members and 1 Guest are viewing this topic.
weeds2323
Newbie
*
Offline Offline

Date Registered:December 18, 2011, 07:44:17 PM
Posts: 1


« on: December 18, 2011, 07:51:21 PM »

Not sure if this is the proper forum, but I have received help on this site in the past.

I had some malware on my computer and I think I removed it all, but now my internet is not working. It days I am connected to my wireless connection, but no packets are being sent or received, and there is no up address, subnet mask, or default gateway info appearing under the support tab. If I repair the connection, I just lose it.

Please help, 

Zach
Logged
melboy
ASAP Members
Hero Member
*****
Offline Offline

Date Registered:April 02, 2009, 02:56:03 AM
Posts: 756



« Reply #1 on: January 02, 2012, 07:04:33 AM »

Hi Zach, sorry for the late reply. Smiley

If you still need help with this, please start a topic in the malware removal section so we can ensure that all the malware is removed before adressing your other issues.

 Please Start HERE!


I'll lock this topic.

Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!