SpyWare BeWare! ASAP
April 24, 2017, 07:47:15 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Calendar Donations Login Register Chat  



Google It!
Pages: [1]   Go Down
  Print  
Author Topic: Let's Revitalise This Forum  (Read 4200 times)
0 Members and 1 Guest are viewing this topic.
Graham
Jr. Member
**
Offline Offline

Date Registered:May 12, 2001, 07:26:40 PM
Posts: 52



WWW
« on: September 06, 2001, 01:38:37 PM »

Sorry I\'ve been away and not been contributing.  Let\'s get it going again!
Logged

He Who Must Be Obeyed
TT3
Full Member
***
Offline Offline

Date Registered:May 12, 2001, 08:45:16 PM
Posts: 123



WWW
« Reply #1 on: September 06, 2001, 08:13:40 PM »

Yup, definately going to need to do that.  PGP is being implemented at the staff level on a mandatory basis elsewhere, soon, and something tells me I\'m going to need some hand-holding.  
Graham, wasn\'t there something about PGP and versions and OS compatibility discussed at one point on Becky? Or maybe it was a dev support issue or somesuch.... sorry, brain fog and overwhelmed insanity are running rampant on the home front lately.
m
Logged

**Each person, each thing, on individual merits**
Graham
Jr. Member
**
Offline Offline

Date Registered:May 12, 2001, 07:26:40 PM
Posts: 52



WWW
« Reply #2 on: September 07, 2001, 01:50:00 AM »

TT, do you know what version of PGP is being implemented?  I can take you through the basics but there are some issues which are version dependent
Logged

He Who Must Be Obeyed
TT3
Full Member
***
Offline Offline

Date Registered:May 12, 2001, 08:45:16 PM
Posts: 123



WWW
« Reply #3 on: September 08, 2001, 12:41:40 AM »

Graham, apparently there\'s a potential problem w/the use being \'determined commercial\' in use and thus, cost-prohibitive, etc.  Shorter answer: dunno, and dunno if.[p]Believe me, if I need to move up to PGP, I will be grateful to draw upon your expertise heavily :)
m
Logged

**Each person, each thing, on individual merits**
Graham
Jr. Member
**
Offline Offline

Date Registered:May 12, 2001, 07:26:40 PM
Posts: 52



WWW
« Reply #4 on: September 08, 2001, 02:16:42 AM »

Well, if you use PGP in a commercial environment, you need a commercial licence, and NAI charge HEAVILY for that.[p]I don\'t know if the same is true of a commercial licence for PGP 6.5.8ckt Build 6, which MIGHT be issued by Imad, though as this work draws heavily on NAI\'s work you might end up with an NAI license.[p]The Corporate version of PGP 7.1 on a limited number of PCs may be all that you want.[p]Alternatively, get your office to get GnuPG which you can use commercially for free, but you have to get a (free) licence to use it in a commercial environment.  There is a plugin for Outlook which on all accounts is good, and of course any mailer can use it with a front end (GnuPGShell is free).[p]Anyway, I\'m here if you want me.......
Logged

He Who Must Be Obeyed
Pages: [1]   Go Up
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!